Bug 37311 - acroread plugin can't be recognized.
Summary: acroread plugin can't be recognized.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-24 05:55 UTC by Frank Liu
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-11 20:46:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Liu 2001-04-24 05:55:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)


I upgraded to redhat 7.1 lately and am glad to find mozilla is included.
I was using redhat7.0 with netscape and acrobat reader from powertools.
Now with redhat 7.1, I copied nppdf.so into /usr/lib/mozilla/plugins, but
about:plugin
doesn't show the pdf plugin. 
By the way, when I use mozilla to report this new bug to your bugzilla
system,
mozilla crashed on me when I clicked "Step 5. Additional Information" ,
probably
it doesn't like me to report its bug :)


Reproducible: Always
Steps to Reproduce:
1. see description above.
2.
3.

Comment 1 Rex Dieter 2001-05-11 14:05:55 UTC
the acroread plugin for ns4.x will not work with mozilla.  I believe that
acroread as distributed from adobe does include a mozilla/ns6 plugin, but I
don't think it's packaged with acroread rpms as distributed with redhat
powertools 7.0.

Comment 2 Frank Liu 2001-05-11 20:33:01 UTC
just downloaded/installed the acroread from adobe site: linux-ar-405.tar.gz
and I can't find any ns6 plugin file. What file are we talking?

Comment 3 Rex Dieter 2001-05-11 20:46:04 UTC
Sorry, I was wrong.  I was thinking of the Sun java plugin when I wrote that
comment.  It turns out that many 4.x plugins don't work with mozilla/ns6, and
acroread looks like one of them.

Hopefully, adobe will make it work with mozilla/ns6 when they finish up acroread
5.0.


Note You need to log in before you can comment on or make changes to this bug.