Bug 374161 - Switching to console mode
Summary: Switching to console mode
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kbd   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-10 00:36 UTC by Ray Curtis
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 11:17:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message (794 bytes, application/octet-stream)
2007-11-10 00:36 UTC, Ray Curtis
no flags Details

Description Ray Curtis 2007-11-10 00:36:36 UTC
Description of problem:
Switching to console, using ctl alt F1-6 doesn't
work any longer.
Using a Logitech wireless keyboard
This worked fine under Fedora 7 on this machine until
I did a upgrade to Fedora 8.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. login to X
2. ctl-alt F1
3.
  
Actual results:
Nothing happens

Expected results:
Switch to console mode.

Additional info:

Comment 1 Ray Curtis 2007-11-10 00:36:36 UTC
Created attachment 253751 [details]
Error message

Comment 2 Ray Curtis 2007-11-12 01:25:59 UTC
Found a link to the keyboard I have, Logitech MX1000 Cordless.

http://www.linuxforum.com/forums/index.php?topic=163849

However changing The InputDevice section of /etc/X11/xorg.conf and restarting X
still doesn't help.

Section "InputDevice" 
 Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "ExplorerPS/2"
        Option      "Device" "/dev/input/mice"
        Option      "Buttons" "12"
        Option      "ZAxisMapping" "11 12"
        Option      "Resolution" "800"
        Option      "Emulate3Buttons" "no"
        Option      "Name" "Logitech MX1000 USB PS/2 Mouse"
EndSection

and adding the next line /etc/X11/Xmodmap
pointer = 1 2 3 6 7 8 9 10 11 12 4 5



Comment 3 Ray Curtis 2007-11-13 02:43:08 UTC
I should have mentioned the actual keyboard model is
Logitech LX 700


Comment 4 Ray Curtis 2007-11-16 11:17:58 UTC
This is resolved, bad keyboard.


Note You need to log in before you can comment on or make changes to this bug.