Bug 374421 - updatedb: src/updatedb.c:730: scan_cwd: Assertion `name_size > 1' failed.
updatedb: src/updatedb.c:730: scan_cwd: Assertion `name_size > 1' failed.
Status: CLOSED DUPLICATE of bug 242715
Product: Fedora
Classification: Fedora
Component: mlocate (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 04:26 EST by Greg Martyn
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 00:48:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Martyn 2007-11-10 04:26:43 EST
Description of problem:
updatedb aborts before finishing

Version-Release number of selected component (if applicable):
0.18-1

How reproducible:


Steps to Reproduce:
1. su -
2. updatedb
  
Actual results:
[root@localhost ~]# updatedb &
[root@localhost ~]# updatedb: src/updatedb.c:730: scan_cwd: Assertion `name_size
> 1' failed.

You have new mail in /var/spool/mail/root
[1]+  Aborted                 updatedb
[root@localhost ~]# 

Expected results:
updatedb to finish normally

Additional info:
selinux was in permissive mode
Comment 1 Greg Martyn 2007-11-10 04:33:32 EST
reproducible
Comment 2 Miloslav Trmač 2007-11-10 17:17:53 EST
Thanks for your report.  This bug is already tracked as #242715.
Comment 3 Greg Martyn 2007-11-12 00:48:11 EST

*** This bug has been marked as a duplicate of 242715 ***
Comment 4 Greg Martyn 2007-11-12 00:50:58 EST
thanks miloslav

Note You need to log in before you can comment on or make changes to this bug.