Bug 37466 - vim-minimal doesn't work in xterm
Summary: vim-minimal doesn't work in xterm
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-24 19:28 UTC by Tim Mann
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 19:37:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Mann 2001-04-24 19:28:23 UTC
Running /bin/vi (that is, vim-minimal) in an xterm or a gnome-terminal
window results in a garbled display.  The program is unusable.  It does
seem to work right in a linux console, though.

Comment 1 Bernhard Rosenkraenzer 2001-04-24 19:36:55 UTC
Can't reproduce this either (and nobody else reported anything like it).
This, too, looks like a misconfiguration or an installation of faulty related 
packages. (This is probably a duplic of Bug 37465, since both indicate a 
misconfigured termcap/teriminfo database).



Note You need to log in before you can comment on or make changes to this bug.