Bug 374671 - Fails with "Unknown install method"
Fails with "Unknown install method"
Status: CLOSED DUPLICATE of bug 409931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 09:31 EST by Richard Körber
Modified: 2008-04-24 10:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the error message (30.38 KB, image/png)
2007-11-10 09:31 EST, Richard Körber
no flags Details

  None (edit)
Description Richard Körber 2007-11-10 09:31:39 EST
Description of problem:
When trying to install F8 on an Acer TravelMate 4600, I first run into bug
243493. After waiting for some minutes, the installation process resumes, but
while starting anaconda it fails with an error message dialog. After confirming
the dialog, the system is shutting down.

Version-Release number of selected component (if applicable):
Official F8 final i386 DVD

How reproducible:
Always

Steps to Reproduce:
1. Reboot the notebook
2. Boot from F8 install DVD
3. Wait...
  
Actual results:
An error message appears: "Unknown install method" - "You have specified an
install method which isn't supported by anaconda." (see screenshot). System
shuts down after that.

Expected results:
Start of Fedora installer.

Additional info:
The F8 DVD is verified to be correct.
Comment 1 Richard Körber 2007-11-10 09:31:40 EST
Created attachment 253931 [details]
Screenshot of the error message
Comment 2 Chris Lumens 2007-11-12 12:07:35 EST
Can you attach /tmp/anaconda.log and /tmp/syslog to this bug report?
Comment 3 Richard Veal 2008-03-07 05:53:20 EST
I also had this problem on a Dell Inspiron 1150 attempting to install Fedora 8 -
I got around it by passing additional arguements to the installer when selecting
to run in graphical mode - these were:

linux resolution=1280x1024 vsync=75 linux nodmraid

booted fine for me after that!
Comment 4 Joel Andres Granados 2008-04-24 10:17:52 EDT
There is a bug where the dmraid stuff just blocks.  This bug has not been solved
yet and we are still working to fix it.   However there is a work around.  If
you use nodmraid, the installer will ignore/skip the dmraid stuff allowing the
install to finish.  This is a workaround and does not fix the problem.
There is a long list of bugs that are filed against this problem.  This bug is
one of them.  We have decided to close all the related nodmraid bugs and leave
just one open that will represent all of the others.  So this bug will be duped
for this reason.

*** This bug has been marked as a duplicate of 409931 ***

Note You need to log in before you can comment on or make changes to this bug.