Bug 374821 - Clutters output with windows (???) related messages
Summary: Clutters output with windows (???) related messages
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: curl   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-10 16:43 UTC by Enrico Scholz
Modified: 2013-07-02 23:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 07:59:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2007-11-10 16:43:40 UTC
Description of problem:

| $ curl -s https://www.redhat.com  > /dev/null 
| winscard_clnt.c:3349:SCardCheckDaemonAvailability() PCSC Not Running

Happens with every HTTPS site, and I would expect no output when '-s' is used.

curl from F-7 was ok.


Version-Release number of selected component (if applicable):

curl-7.16.4-8.fc8


How reproducible:

100%

Comment 1 Jindrich Novy 2007-11-11 09:19:27 UTC
This doesn't seem to be actually the curl's fault, because the message doesn't
come from the curl itself and only shows up is pcscd is not running. Cc'ing the
pcscd-lite maintainer.

Rob, do you know that's going on here?

Comment 2 Jindrich Novy 2008-03-31 07:59:48 UTC
Closing NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.