Bug 37487 - kernel-2.2.19 deps on mount-2.10r deps on glibc-2.2
kernel-2.2.19 deps on mount-2.10r deps on glibc-2.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-24 20:04 EDT by sean
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 20:04:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean 2001-04-24 20:04:03 EDT
I'm running rh6.2 on a production machine, with kernel 2.2.14. After the
recent advisory, I tried to upgrade to kerne-2.2.19. It depends on
mount-2.10r. mount-2.10r in turn needs glibc-2.2! I have glibc-2.1..3-22,
which is the most recent on 6.2 updates.

Do I need to upgrade to glibc-2.2? If so, which one? Where is it?  Do I rpm
--force mount?

I am running a production machine, so I'd like the safest change possible.

thanks
jay
Comment 1 sean 2001-04-24 21:37:49 EDT
NOTA bug. It seems there are a couple of versions of mount-2.10r. I don't know
where I got the one I originally used, but the one I just dl'd from
updates.redhat.com (not easy to get to BTW) worked just fine. It did not require
glibc 2.2.
Comment 2 Arjan van de Ven 2001-04-25 04:08:25 EDT
Apologies for the slow site. A LOT of people are downloading Red Hat Linux 7.1
at the moment ;)

Note You need to log in before you can comment on or make changes to this bug.