Bug 37501 - Netscape Japanese menu can't be displayed properly in KDE
Netscape Japanese menu can't be displayed properly in KDE
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-24 22:52 EDT by Bill Huang
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 08:54:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-04-24 22:52:25 EDT
Tried to startup Netscape in Japanese KDE,strangely,characters of some
Japanese menu get scrambled(Mojibake) and some Japanese menu and toolbar
can be displayed properly.

The bug is defected in qa0320,(I mailed to eng-jp-list and os-devel-list)
now it is still there in seawolf
Comment 1 Ngo Than 2001-05-02 08:54:00 EDT
a workaround for this problem you should disable "Apply fonts and colors to
non-KDE apps".
in kcontrol->Look & Feel->Stil

I will fix this problem today.
Comment 2 Ngo Than 2001-05-08 15:14:20 EDT
It's fixed in kdebase-2.1.1-10. Could you please check it, if it works.

Note You need to log in before you can comment on or make changes to this bug.