Bug 375191 - [DEPBLOAT] Requires MySQL + PostgreSQL server
[DEPBLOAT] Requires MySQL + PostgreSQL server
Status: CLOSED DUPLICATE of bug 374261
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 391501
  Show dependency treegraph
 
Reported: 2007-11-10 18:45 EST by Enrico Scholz
Modified: 2013-04-30 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 06:08:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2007-11-10 18:45:02 EST
Description of problem:

What is the reason that bind requires MySQL and PostgreSQL database server
packages? These are packages with heavy dependencies which are not required for
bind's core functionality. Usually, databases are on other dedicated machines so
that the explicit Requires: for database servers are useless. 

RPM detects the really needed libs automatically. But it would be nice, when 
the database stuff could be solved by some plugin mechanism so that all the
database libs can be installed on demand.


Version-Release number of selected component (if applicable):

bind-9.5.0-16.a6
Comment 1 Adam Tkac 2007-11-12 06:08:09 EST

*** This bug has been marked as a duplicate of 374261 ***

Note You need to log in before you can comment on or make changes to this bug.