This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 375261 - Kernel has problems loading sound modules on system startup
Kernel has problems loading sound modules on system startup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 19:49 EST by Devrim GUNDUZ
Modified: 2008-03-03 02:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 02:22:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
scsconfig.log (39.79 KB, text/plain)
2007-11-10 19:49 EST, Devrim GUNDUZ
no flags Details
scsrun.log (3.04 KB, text/plain)
2007-11-10 19:50 EST, Devrim GUNDUZ
no flags Details

  None (edit)
Description Devrim GUNDUZ 2007-11-10 19:49:24 EST
Description of problem:
I'm using an Asus A3A laptop, which is using the following sound card:
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High
Definition Audio Controller (rev 04)

I have been using it fine until my first reboot, and after the reboot I got some
errors related to sound output. After running system-config-soundcard and
reloading drivers using that, I can get the sound -- but this is annoying since
I have to that every reboot.

I'm not sure I should file this bug agains pulseaudio, but since reloading
drivers helped me, I am assuming that this is kernel related problem.

I'm attaching the related log files to this bug report.

Version-Release number of selected component (if applicable):
2.6.23.1-49.fc8
(This problem occurs in -42, too)

How reproducible:
Always.

Steps to Reproduce:
1. Boot Fedora 8
2. Run xmms/mplayer/whatever. You cannot get sound
3. Reload drivers, and it works.

Expected results:
It should load the drivers automagically.
Comment 1 Devrim GUNDUZ 2007-11-10 19:49:24 EST
Created attachment 254131 [details]
scsconfig.log
Comment 2 Devrim GUNDUZ 2007-11-10 19:50:00 EST
Created attachment 254141 [details]
scsrun.log
Comment 3 Christopher Brown 2008-02-07 13:08:26 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 4 Devrim GUNDUZ 2008-03-03 02:22:07 EST
The problem no longer exists. Thanks.

Note You need to log in before you can comment on or make changes to this bug.