Bug 375491 - Pirut fails to refresh package list, "no more mirrors to try"
Pirut fails to refresh package list, "no more mirrors to try"
Status: CLOSED DUPLICATE of bug 374801
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 00:18 EST by Brian Cottingham
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 09:44:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Cottingham 2007-11-11 00:18:29 EST
Description of problem: When I open pirut, it fails the package refresh with 
this error:

"failure: repodata/comps-f8.xml from updates: [Errno 256] No more mirrors to 
try."

This problem seems to also be affecting Fedora's automatic update checker, 
issuing the message "your system is not currently recieving updates". Running 
"yum --check-update" works fine. 

This problem was present on both a Fedora DVD and KDE live CD install. 


Version-Release number of selected component (if applicable):


How reproducible: Every pirut run. 


Steps to Reproduce:
1. Run pirut
2. Alternatively, run the Fedora update checker.
Comment 1 Eric 2007-11-11 08:29:46 EST
Same problem here. 'yum update' etc. works fine.
Comment 2 James Antill 2007-11-12 09:44:26 EST

*** This bug has been marked as a duplicate of 374801 ***

Note You need to log in before you can comment on or make changes to this bug.