Bug 37573 - install exited abnormally
Summary: install exited abnormally
Status: CLOSED DUPLICATE of bug 37280
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-25 08:46 UTC by Robert Kane
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 20:38:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Kane 2001-04-25 08:46:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


During installation (upgrade) after attempting to determine the packages 
installed, the system crashes, drops out of X and displays "WARNING: 
Unknown EDD version 0x1600 supported" - WARNING: Unknown EDD version 
0x1600 supported
install exited abnormally


Reproducible: Always
Steps to Reproduce:
1. Entered nofb at boot prompt
2. Chose Upgrade installation
3. Created swap file in /var which had plenty of space for the extra 12MB 
added.
4. Chose not to customize the packages
5. System crashes after attempting to read package database.
	

Actual Results:  Waiting for X server to start...log located in /tmp/X.log
...... X server started successfully.
WARNING: Unknown EDD version 0x1600 supported
WARNING: Unknown EDD version 0x1600 supported
install exited abnormally
sending termination signals...done
sending kill signals...done
disabling swap...
        /tmp/swap/hda9
        /mnt/sysimage/var/SWAP
unmounitng filesystems...
        /mnt/sysimage/usr/local
        /mnt/sysimage/home
        /mnt/sysimage/boot
        /mnt/sysimage/proc
        /mnt/sysimage/tmp
        /mnt/sysimage/var
        /mnt/sysimage/usr
        /mnt/sysimage/
        /mnt/runtime
        /mnt/source umount failed ()
        /dev/pts
        /proc
you may safely reboot your system

Comment 1 Brent Fox 2001-04-25 14:24:34 UTC
This looks like the same bug as #37280.  What kind of machine are you seeing
this behavior on?

Comment 2 Robert Kane 2001-04-25 20:30:15 UTC
Compaq Deskpro Pentium Pro 200MHz with a Matrox Millenium PCI Video card, 128MB 
RAM, Adaptec AIC7x00 (2940U) PCI host adaptor, Western Digital 6.4GB hard 
drive, IBM 4x CDRom, Python 4mm DAT DDS-DC SCSI tape.  I can be more specific 
if need be.

Comment 3 Brent Fox 2001-04-25 20:38:00 UTC
Ok, bug #37280 was seen on a Compaq Deskpro as well, so I'm resolving this bug
as a dupe of bug 37280 since it arrived first.  If you could continue to respond
to bug 37280, it would help us to consolidate these reports in one place.

*** This bug has been marked as a duplicate of 37280 ***


Note You need to log in before you can comment on or make changes to this bug.