Bug 375831 - Firefox don't read /usr/lib/mozilla/plugins directory, only read plugins-wrapped
Firefox don't read /usr/lib/mozilla/plugins directory, only read plugins-wrapped
Status: CLOSED DUPLICATE of bug 334311
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 06:53 EST by Marcus Alves Grando
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 05:15:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Alves Grando 2007-11-11 06:53:05 EST
Mozplugger and mplayerplug-in does not work.

That's because firefox doesn't read /usr/lib/mozilla/plugins, he's only read
/usr/lib/mozilla/plugins-wrapped. If i copy mozplugger and mplayerplug-in files
to plugins-wrapped all works fine.

Thanks
Comment 1 Matěj Cepl 2007-11-12 05:15:45 EST

*** This bug has been marked as a duplicate of 334311 ***

Note You need to log in before you can comment on or make changes to this bug.