Bug 376071 - Yum update fails at selinux-policy-targeted
Yum update fails at selinux-policy-targeted
Status: CLOSED DUPLICATE of bug 368271
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 10:42 EST by Iain Cheyne
Modified: 2014-01-21 18:00 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 17:17:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error messages displayed when I quit Yum (63.14 KB, text/plain)
2007-11-11 11:04 EST, Iain Cheyne
no flags Details

  None (edit)
Description Iain Cheyne 2007-11-11 10:42:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.7) Gecko/20071013 Firefox/2.0.0.7 Flock/0.9.1.3

Description of problem:
I am running "yum update". At this point:

"Updating  : selinux-policy-targeted      ################### [ 791/1840]"

My system has hung for 3 hours.


Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.6.4-48.fc7

How reproducible:
Didn't try


Steps to Reproduce:
1. yum update
2.
3.

Actual Results:


Expected Results:


Additional info:
Here are the contents of /etc/yum.repos.d

-rw-r--r--   1 root root   179 2007-07-25 21:45 adobe-linux-i386.repo
-rw-r--r--   1 root root  1907 2007-10-30 02:25 fedora-development.repo
-rw-r--r--   1 root root  1168 2007-10-30 02:25 fedora.repo
-rw-r--r--   1 root root  1078 2007-10-30 02:25 fedora-updates.repo
-rw-r--r--   1 root root  1084 2007-06-07 20:16 fedora-updates-testing.repo
-rw-r--r--   1 root root  1156 2007-10-30 02:25 fedora-updates-testing.repo.rpmnew
-rw-r--r--   1 root root   354 2005-06-28 19:40 freshrpms.repo
-rw-r--r--   1 root root   172 2007-07-10 09:16 kirov.repo
-rw-r--r--   1 root root   249 2007-06-07 20:20 macromedia.repo
-rw-r--r--   1 root root   246 2007-06-07 20:20 newrpms.repo
Comment 1 Iain Cheyne 2007-11-11 11:04:09 EST
Created attachment 254681 [details]
Error messages displayed when I quit Yum

I quit Yum with Ctrl+C. The attached text was displayed.
Comment 2 Jeremy Katz 2007-11-12 11:26:26 EST
Do you have selinux in permissive mode?
Comment 3 Iain Cheyne 2007-11-12 12:26:34 EST
You're right. I forgot to mention that I had disabled it in order to run Wengo.
Comment 4 Jeremy Katz 2007-11-12 17:17:35 EST

*** This bug has been marked as a duplicate of 368271 ***

Note You need to log in before you can comment on or make changes to this bug.