Bug 376151 - comps-f8.xml - Metadata file does not match checksum
Summary: comps-f8.xml - Metadata file does not match checksum
Keywords:
Status: CLOSED DUPLICATE of bug 374801
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 8
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-11 16:48 UTC by Didier G
Modified: 2014-01-21 23:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-12 16:26:38 UTC


Attachments (Terms of Use)

Description Didier G 2007-11-11 16:48:34 UTC
Description of problem:

When running "yum grouplist" ou "yumex" get error messages on all repo.

Yum or yumex switch to next repo, download comps-f8.xml again and get same error.
 
How reproducible:

This problem can be reproduce with both "yum grouplist" or "yumex"

Actual results:

http://ftp.linux.ncsu.edu/pub/fedora/linux/updates/8/i386/repodata/comps-f8.xml:
[Errno -1] Metadata file does not match checksum
Trying other mirror.

http://fedora.mirror.facebook.com/linux/updates/8/i386/repodata/comps-f8.xml:
[Errno -1] Metadata file does not match checksum
Trying other mirror.

Comment 1 Gianluca Varisco 2007-11-12 14:01:26 UTC
Hi Didier,

A new, non-corrupted, comps-f8.xml has been pushed out; mirrors are, probably,
still syncing, but you'll be able to do your things with yum very very soon. 

Comment 2 Jeremy Katz 2007-11-12 16:26:38 UTC

*** This bug has been marked as a duplicate of 374801 ***


Note You need to log in before you can comment on or make changes to this bug.