Bug 376261 - comps-f8.xml is hosed
comps-f8.xml is hosed
Status: CLOSED DUPLICATE of bug 374801
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 13:22 EST by Joe Christy
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 13:34:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Christy 2007-11-11 13:22:10 EST
Description of problem:
comps-f8.xml is hosed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to update a fresh F8 system using pirut or pup
2.
3.
  
Actual results:
A wide variety of errors

Expected results:
just works

Additional info:
After poring through the lists and bugzilla, I've now seen this referred to
obliquely several times, as well as experiencing it myself. Since none of the
other bz's have Severity: urgent nor do they clearly speak to the problem, I
decided to enter a new bz with those desirable properties.

PLEASE FIX THIS SOON!
Comment 1 Brian Pepple 2007-11-11 13:34:02 EST

*** This bug has been marked as a duplicate of 374801 ***
Comment 2 Joe Christy 2007-11-11 13:59:32 EST
Is there some compelling reason to mark this as a duplicate of a bug with a
misleading name and a lower severity?

The effect of this bug is to render pirut, pup, pupplet, and
system-config-packages unusable.

Note You need to log in before you can comment on or make changes to this bug.