Bug 376361 - errors from yum-updatesd-helper in /var/log/messages
Summary: errors from yum-updatesd-helper in /var/log/messages
Status: CLOSED DUPLICATE of bug 374801
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-updatesd (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-11 19:21 UTC by Bernd Bartmann
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 16:26:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2007-11-11 19:21:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.8) Gecko/20071030 Fedora/2.0.0.8-2.fc8 Firefox/2.0.0.8

Description of problem:
With F8 I see the following messages in /var/log/messages every hour:

Nov 11 17:42:02 riker yum-updatesd-helper: error getting update info: 'module' object has no attribute 'GroupError'


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. look for messages from yum-updatesd-help in /var/log/messages
2.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 Andre Robatino 2007-11-11 23:37:46 UTC
  I believe this is a side effect of bug #374801 (not sure if it's a duplicate).

Comment 2 Jeremy Katz 2007-11-12 16:26:59 UTC

*** This bug has been marked as a duplicate of 374801 ***


Note You need to log in before you can comment on or make changes to this bug.