Bug 37651 - gnome Desk Guide applet only show one window in some users accounts
Summary: gnome Desk Guide applet only show one window in some users accounts
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-25 16:58 UTC by Antonio Cardenas
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 17:44:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Antonio Cardenas 2001-04-25 16:58:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)




Reproducible: Sometimes
Steps to Reproduce:
1.You as root creates new user accounts (it happened to me in normal user
accounts, I don't know if in another kind of accounts the bug also
reproduces)
2. The user add to the panel the Desk Guide applet.
3. Sometimes,  to some users the applet only show one window instead of
four, so you can not switch to another since you only have a big one in the
applet.
4. Even if the user removes from panel this applet, and add a new one, the
problem persists.
5. We did not have this problem with redhat 6.2, it appeared when I
upgraded to redhat 7.1 (seawolf).

Comment 1 Havoc Pennington 2002-03-04 20:13:14 UTC
I haven't been able to reproduce this at all recently.


Note You need to log in before you can comment on or make changes to this bug.