Bug 376991 - ati radeon xpress 1100 is cranky when waking up from sleep
ati radeon xpress 1100 is cranky when waking up from sleep
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 23:13 EST by Don Zickus
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 10:19:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Zickus 2007-11-11 23:13:47 EST
Description of problem:
I have a ATI RS485 [Radeon Xpress 1100IGP] card in my laptop that isn't very
happy when I wake it up out of a video sleep state.  The only analogy I can
think of when I open the lid of my laptop is the old days of a TV tuner.  Where
sometimes the picture is great but most of the times it is just a blurry mess. 
I am stuck rebooting the machine in order to recover.

I say video sleep because that seems to be the gnome default when closing the
lid and walking away for an hour or so.

Also, I'm not sure if xorg-x11-drivers is the right spot for this bz, I just
assumed it was a video driver issue under x11.  Let me know what other useful
info I can provide with this relatively dry bugzilla. :)

Version-Release number of selected component (if applicable):
not sure which one to pick, but this is a fresh from scratch F8 install with the
latest updates.

How reproducible:
very


Steps to Reproduce:
1. close lid
2. walk away for an hour or so
3. open lid
  
Actual results:
scrambled mess

Expected results:
clean usable screen

Additional info: acer aspire 5100-5778 laptop
Comment 1 Matěj Cepl 2007-11-12 11:08:26 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Don Zickus 2007-11-14 17:01:31 EST
I removed the /etc/X11/xorg.conf as suggested and rebooted the laptop. 
Everything has been fine since.  I apologize for the noise.
Comment 3 Matěj Cepl 2007-11-15 10:19:13 EST
THanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.