Bug 377 - Sndconfig fails to initialize my SB Awe32
Sndconfig fails to initialize my SB Awe32
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-10 01:24 EST by yarm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-29 15:42:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yarm 1998-12-10 01:24:45 EST
My SB Awe32 works under Win NT & 98 with
Interrupt Request=5
DMA=1
DMA=5
I/O Range= 0220-022f
I/O Range= 0330-0331
I/O Range= 0338-038B

Sndconfig fails to autodetect the card, and when I manually run it with these settings (which it defaults to) it still says /dev/audio fails.
Comment 1 David Lawrence 1998-12-11 13:39:59 EST
We will need to know the exact model of your sound card. Their should
be a number printed on the card such as CTxxxx where the x's are the
model number.
Comment 2 David Lawrence 1998-12-29 15:42:59 EST
Bug has been closed due top lack of responce.

It may be reopened if the problem still occurs.

Note You need to log in before you can comment on or make changes to this bug.