Bug 37717 - RP3 GUI connection trouble
Summary: RP3 GUI connection trouble
Status: CLOSED DUPLICATE of bug 37716
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-26 02:04 UTC by E Blaufuss
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 02:04:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description E Blaufuss 2001-04-26 02:04:03 UTC
I use rp3 to dial up and connect to my ATT worldnet acct.
rp3 -i ppp0 will start the GUI, and I click the button to connect.
Modem connects and network is configured properly.  Problem is
with GUI.  It does not recognize it is now connected, and
does not show link usage.  A button click again does not disconnect,
but tries again to connect.

Comment 1 Jeremy Katz 2001-04-26 16:24:22 UTC

*** This bug has been marked as a duplicate of 37716 ***


Note You need to log in before you can comment on or make changes to this bug.