Bug 37727 - konqueror doesn't open dir tree with ftp url
Summary: konqueror doesn't open dir tree with ftp url
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-26 05:38 UTC by Mike A. Harris
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 16:12:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike A. Harris 2001-04-26 05:38:28 UTC
ftp://download.intel.com./support/graphics/

Click on a dir tree to open, it opens (i815), then while open, try
opening the i810 dir.  It may or may not, open another.  Continue open
or close, and eventually you will see it doesn't open dirs anymore.

Clicking randomly on the dir names one after the other eventually leads
to a crash with a signal 6.  In general, ftp surfing is very unstable.
I guess no more unstable than Mozilla though.  ;o)

Also, for some reason, it randomly added a dot in the URL above.  I
removed it, and after many clicks on dirs, the . comes back seemingly
randomly.

Comment 1 Bernhard Rosenkraenzer 2001-04-26 16:12:08 UTC
Do you see this on any other ftp servers, as well?
I can't access download.intel.com at all from here (might be our firewall), 
and I can't reproduce this on any other ftp server with 2.2-0.alpha1.1



Comment 2 Bernhard Rosenkraenzer 2001-05-20 10:12:18 UTC
Closing due to lack of feedback


Comment 3 Mike A. Harris 2001-05-20 10:42:55 UTC
Sorry bero..  I didn't get a chance to try to reproduce it with another
site and forgot about it.  I just tried to reproduce it again but no luck.
There is definitely a bug there somewhere but without reproduceability it
doesn't help much...  ;o(  If it happens again, I will reopen with
more info and try to be more detailed.

Thanks, TTYL.


Note You need to log in before you can comment on or make changes to this bug.