Bug 377431 - Errata: No Live Images for ppc
Errata: No Live Images for ppc
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
http://docs.fedoraproject.org/install...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 05:22 EST by Thomas Chung
Modified: 2009-09-21 17:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-07 21:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Chung 2007-11-12 05:22:30 EST
Hello,
I just noticed an errata in our F8 install-guide[1].

"No Live Images for ppc

Fedora does not offer Live images available for the ppc architecture
due to resource constraints."

Oops, since we *do* offer Live image for ppc[2] for F8, we need to fix it. :)

[1] http://docs.fedoraproject.org/install-guide/f8/en_US/sn-which-files.html
[2] http://download.fedora.redhat.com/pub/fedora/linux/releases/8/Live/ppc/
Comment 1 Paul W. Frields 2007-12-07 21:13:14 EST
Fixed in Rawhide and published shortly.

Note You need to log in before you can comment on or make changes to this bug.