Bug 377581 - irq balance kill process fails on shutdown
irq balance kill process fails on shutdown
Status: CLOSED DUPLICATE of bug 355231
Product: Fedora
Classification: Fedora
Component: irqbalance (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Neil Horman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 06:27 EST by Marc
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 11:57:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc 2007-11-12 06:27:31 EST
Description of problem:

irq balance kill process fails on shutdown


Version-Release number of selected component (if applicable):

Fedora 8, on i686


How reproducible:

process "kill" has failed on shutdown since install of new F8.  All other 
processes OK on shutdown.


Steps to Reproduce:
1.  Shutdown - irq balance fails to stop (kill).
2.  Reboot, and shutdown as step 1
3.  As step 2
  
Actual results:


Expected results:


Additional info:
Comment 1 Olivier Baudron 2007-11-12 11:57:49 EST

*** This bug has been marked as a duplicate of 355231 ***

Note You need to log in before you can comment on or make changes to this bug.