Bug 377641 - dovecot does not work and reports error while loading shared libraries: libsepol.so.1
dovecot does not work and reports error while loading shared libraries: lib...
Status: CLOSED DUPLICATE of bug 253363
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: imap (Show other bugs)
5.1
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Tomas Janousek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 07:32 EST by Sebastian Sala
Modified: 2007-11-16 20:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 11:30:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum update log (7.55 KB, application/octet-stream)
2007-11-12 07:32 EST, Sebastian Sala
no flags Details

  None (edit)
Description Sebastian Sala 2007-11-12 07:32:27 EST
Description of problem:
Today i've made an update of entire RHEL system (i use only Red Hat
repositories). After update dovecot imap server started to report problems and
stopped working correctly. When some user wants to login to mailbox useing POP3
or IMAP dovecot does not allow that and reports:

Nov 12 13:00:04 poczta dovecot: imap-login: imap-login: error while loading
shared libraries: libsepol.so.1: failed to map segment from shared object:
Cannot allocate memory
Nov 12 13:00:04 poczta dovecot: imap-login: imap-login: error while loading
shared libraries: libsepol.so.1: failed to map segment from shared object:
Cannot allocate memory
Nov 12 13:00:04 poczta dovecot: pop3-login: pop3-login: error while loading
shared libraries: libsepol.so.1: failed to map segment from shared object:
Cannot allocate memory
Nov 12 13:00:04 poczta last message repeated 2 times
Nov 12 13:00:04 poczta dovecot: child 5156 (login) returned error 127
Nov 12 13:00:04 poczta dovecot: child 5157 (login) returned error 127
Nov 12 13:00:04 poczta dovecot: child 5158 (login) returned error 127
Nov 12 13:00:04 poczta dovecot: child 5159 (login) returned error 127
Nov 12 13:00:04 poczta dovecot: child 5160 (login) returned error 127
Nov 12 13:00:04 poczta dovecot: imap-login: imap-login: error while loading
shared libraries: libsepol.so.1: failed to map segment from shared object:
Cannot allocate memory
Nov 12 13:00:04 poczta dovecot: child 5161 (login) returned error 127

I have tried to reinstall dovecot and run it with default settings but with no
effect. 


Version-Release number of selected component (if applicable):
dovecot-1.0-1.2.rc15.el5
libsepol-1.15.2-1.el5

How reproducible:


Steps to Reproduce:
1. 
2.
3.
  
Actual results:
User can't login to mailbox useing POP3/IMAP.

Expected results:
User should login to mialbox useing POP3/IMAP.


Additional info:
Comment 1 Sebastian Sala 2007-11-12 07:32:27 EST
Created attachment 255151 [details]
yum update log
Comment 2 Tomas Janousek 2007-11-12 11:30:52 EST

*** This bug has been marked as a duplicate of 253363 ***

Note You need to log in before you can comment on or make changes to this bug.