Bug 378051 - gnome-sound-properties doesn't control system-beep.
Summary: gnome-sound-properties doesn't control system-beep.
Status: CLOSED DUPLICATE of bug 213794
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-12 15:58 UTC by sangu
Modified: 2008-05-09 00:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-09 00:11:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2007-11-12 15:58:03 UTC
Description of problem:
gnome-sound-properties doesn't control system-beep.
After unchecking Enable system beep, pc speaker beep.

Version-Release number of selected component (if applicable):
2.20.1-6.fc9

How reproducible:
always

Steps to Reproduce:
1. uncheck "Enable system bee"
2. launch epiphany
3. ctrl + f on epiphany
4. type  meaningless characters on find .
Actual results:


Expected results:


Additional info:

Comment 1 Bastien Nocera 2008-05-09 00:11:45 UTC
Add "blacklist pcspkr" to /etc/modprobe.d/blacklist

*** This bug has been marked as a duplicate of 213794 ***


Note You need to log in before you can comment on or make changes to this bug.