Bug 3783 - root password incorrectly handled in installer
root password incorrectly handled in installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-28 18:31 EDT by chauvin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 16:11:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chauvin 1999-06-28 18:31:52 EDT
When prompted for the root password in rh6.0 install, I
entered "XxX.$YaY".  The installer accepts this password
but after the system reboots, I cannot log in as root.
I repeated the install 3 times with the same result, so I'm
sure that I typed it correctly.

workaround:  use a password with just numbers and letters
and then change it after the first reboot.
Comment 1 David Lawrence 1999-07-01 15:23:59 EDT
I have verified this to be true with 6.0. This has been assigned to a
developer.
Comment 2 Jay Turner 2000-02-10 16:11:59 EST
This issue is solved in the latest installer available in beta.

Note You need to log in before you can comment on or make changes to this bug.