Bug 378391 - rrdtool-perl generates Pango warnings
rrdtool-perl generates Pango warnings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rrdtool (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 376441
  Show dependency treegraph
 
Reported: 2007-11-12 13:03 EST by Kevin Fenzi
Modified: 2008-01-02 11:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 11:49:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2007-11-12 13:03:40 EST
The munin package uses rrdtool-perl to generate it's graphs. 

In F8, the rrdtool-perl package seems to cause pango to spit out a bunch of
warnings. Because munin-graph runs from a cron, it emails the admin user every 5
minutes with a list of pango warnings. 

See bug: 376441 for the orig munin report. 

Happy to provide more info to help track this down. 
It basically makes munin unusable due to all the pile of cron emails. ;(
Comment 1 Jarod Wilson 2007-12-06 14:26:49 EST
Fixed in rrdtool 1.3.0-2.beta2, already built for rawhide, building shortly for
F8. I'll push it to updates-testing asap.
Comment 2 Fedora Update System 2007-12-07 16:30:57 EST
rrdtool-1.3-0.2.beta2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rrdtool'
Comment 3 Jarod Wilson 2008-01-02 11:49:01 EST
Appears to be resolved on f8 by the latest munin in updates-testing.

Note You need to log in before you can comment on or make changes to this bug.