Bug 3784 - gnome logout freezes the computer
gnome logout freezes the computer
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-28 18:46 EDT by chauvin
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-02 19:45:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chauvin 1999-06-28 18:46:33 EDT
after a virgin rh6 install to Dell 410 server (Pentium
II/450, S3 768 2Mb video RAM 1024 x 768), I am able to
use gnome as lanched from the login gdm screen.

the problem:  about half the time, when i choose "logout"
from the menu bar the machine freezes.  not just X11, the
entire machine.  it won't even respond to ping.  the only
recourse is pushing the reset button.

this same exact computer runs kde without problems and for
the last 6 months has been running rh5.2 and fvwm2, so i
suspect that the problem is not the hardware.

a kernel upgrade to linux-2.2.10 didn't help.  both the
uniprocessor and the multiprocessor kernels exhibit the
same behaviour.
Comment 1 David Lawrence 1999-07-01 15:04:59 EDT
Does the problem continue with the lastest XFree packages available
from ftp://updates.redhat.com?
Comment 2 piller 1999-07-05 00:51:59 EDT
I have RH6.0 running on a Celeron 400 system.  I installed all
update rpms including XFree86 but not kernel updates, I downloaded
2.2.10 source which I compiled and installed.
 A user rebooted the computer, I asked
why and he said that when he logged out of Gnome everything froze
up on him.  This has only happened once so far.
Comment 3 Elliot Lee 1999-08-02 19:45:59 EDT
This sounds like a kernel or XFree86 problem - there is no way
unprivileged GNOME programs could do something like this.

Note You need to log in before you can comment on or make changes to this bug.