Bug 3785 - xterm entry in termcap does not work with solaris7 xterms
Summary: xterm entry in termcap does not work with solaris7 xterms
Status: CLOSED DUPLICATE of bug 3509
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: termcap (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-28 22:53 UTC by chauvin
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-21 17:10:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chauvin 1999-06-28 22:53:13 UTC
there is a problem with term=xterm when connecting from
a solaris7 machine.  to reproduce the problem, simply
log in from a solaris7 xterm to a redhat 6 system and then
do (for example) man tcsh.  the hightlights and underlines
are completely messed up.  another annoyance:  "less" leaves
the terminal with reverse video highlihts.

set term=xterm-color

fixes the problem.

this worked fine under redhat5.2 to the same solaris7 host.

Comment 1 Jeff Johnson 1999-08-21 17:10:59 UTC
*** This bug has been marked as a duplicate of 3509 ***


Note You need to log in before you can comment on or make changes to this bug.