Bug 378581 - iprutils binary package missing
iprutils binary package missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: iprutils (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 14:12 EST by Jonathan S. Shapiro
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 14:32:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan S. Shapiro 2007-11-12 14:12:42 EST
The iprutils source RPM made it into the F8 tree, but the binary package did not
make it into the i386 tree -- I haven't checked the others.

This is moderately bad, since iprutils is listed as a mandatory package in F8
comps file (both the installed one and the one on the DVD) and the package
apparently didn't make it onto the DVD either.
Comment 1 Paul Nasrat 2007-11-12 14:30:33 EST
iprutils is ppc hardware specific, in the same way you won't see bootloaders
such as yaboot on x86 or grub on ppc/sparc, but they are still mandatory packages
Comment 2 Jonathan S. Shapiro 2007-11-12 15:18:50 EST
Okay, then why is revisor complaining when I am building for f8-i386?

What I'm trying to clarify is: is this a revisor bug, or is it a bug that the
package appeared as mandatory in the comps file that shipped for i386?

There were some other missing packaged (kdeutils-devel) that clearly *are* bugs.

Sorry to have mis-filed. Happy to close and refile in the appropriate place if
you can help me figure out where that would be.
Comment 3 David Cantrell 2007-11-12 15:35:31 EST
I have no idea why those are missing.  I would suggest opening a bug against the
comps component and going from there.

Note You need to log in before you can comment on or make changes to this bug.