Bug 3787 - configure script missing
configure script missing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xntp3 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-28 20:31 EDT by arthur
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-28 17:36:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arthur 1999-06-28 20:31:04 EDT
The configuration script for xntpd is missing. The
documentation for xntp in /usr/doc centers around
this script. Theres not much info on setting things
up manually. I changed the server line in /etc/ntp.conf
manually to
server clock.psu.edu
but that apparently didn't do it. My clock still runs
uncorrected.
Also note that installing the rpm does not add xntpd to
any runlevels. I had to add it manually with the runlevel
editor.
Bottom line: xntpd doesn't update my clock.
Comment 1 Jeff Johnson 1999-08-28 17:36:59 EDT
Much of the xntp3 documentation refers to how to configure the
build of xntp3. The run-time configuration is controlled by
/etc/ntp.conf for which there is a man page. In order to
configure the daemon, you will need to identify an xntp server
to use. Once that is done, you need to add
	server your_server_here
to /etc/ntp.conf. Provided your clock is within a narrow range
(like +- 5 mins) xntp will synchronize your clock to the external
server. In order to force initial synchronization, you may also need
to put the name of the server you wish to use in
/etc/ntp/step-tickers. If that file exists, ntpdate will attempt
to set your clock using that server. After 15 mins or so, if your
clock is synchronized, the command
	ntpq -p
will show an asterisk after the server currently used for
synchronization. The xntp server is not automatically added
to any run levels because the majority of our customers have
no need of xntp3.

Note You need to log in before you can comment on or make changes to this bug.