Bug 378711 - vpnc dying very often in fed-8
vpnc dying very often in fed-8
Status: CLOSED DUPLICATE of bug 345281
Product: Fedora
Classification: Fedora
Component: vpnc (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 15:47 EST by James Antill
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 16:22:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2007-11-12 15:47:31 EST
Description of problem:
 vpnc is dying a lot after upgrading to Fed-8 (from Fed-7). It seems esp. to be
a problem as the data rate gets higher (over the weekend wasn't too bad ... but
it's died at least 4 times today, sometimes within 10mins of me starting it).

Version-Release number of selected component (if applicable):
vpnc(0:0.5.1-1.fc8).x86_64

How reproducible:
 Always

Additional info:

 I'm only running it on x86_64 ... that might be relevant, it might not ... I've
chosen the arch to be on the safe side.
 This is in my /var/log/messages:

Nov 11 08:33:35 code vpnc[18612]: select: Interrupted system call
Nov 11 08:33:35 code vpnc[18612]: terminated by signal: 15
Comment 1 Tomas Mraz 2007-11-12 15:52:16 EST
Can you please try this?
https://bugzilla.redhat.com/show_bug.cgi?id=345281#c1
Comment 2 James Antill 2007-11-12 15:58:06 EST
n/m about those syslog() message that's just my script that helps vpnc stay
alive for multi-days. This is the one from just before the bad restart:

Nov 12 15:41:41 code vpnc[30522]: connection terminated by dead peer detection

...I assume this means the server end is having problems? If so just close Not A
Bug.
Comment 3 James Antill 2007-11-12 15:58:55 EST
 Ok, added that line and I've restart vpnc ... I'll let you know.
Comment 4 James Antill 2007-11-12 16:05:55 EST
 Ok, at a guess this is the same problem. As I've just seen it hang waiting for
data (in evolution) for a couple of minutes, before the above change I'd never
seen that in Fed-8.
Comment 5 Tomas Mraz 2007-11-12 16:22:08 EST
I'll change the DPD default to be at least something higher than current value
and if it doesn't help I'll turn it off by default.


*** This bug has been marked as a duplicate of 345281 ***

Note You need to log in before you can comment on or make changes to this bug.