Bug 378931 - hvmloader missing for Xen shipped with RHEL5.1 for IA64 !
hvmloader missing for Xen shipped with RHEL5.1 for IA64 !
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.1
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 17:13 EST by Lospring Liu
Modified: 2009-12-14 16:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 16:18:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The result show for my host (70.59 KB, image/pjpeg)
2007-11-12 17:13 EST, Lospring Liu
no flags Details
full virtulized guest configuration window (50.30 KB, image/pjpeg)
2007-11-12 17:15 EST, Lospring Liu
no flags Details

  None (edit)
Description Lospring Liu 2007-11-12 17:13:43 EST
Description of problem:
   When creates a new fully virtualized guest, virt-manager 
prompt "missing /usr/lib/xen/hvmloader" for IA64 platform
 

Version-Release number of selected component (if applicable):
RHEl5.1
Xen: xen-3.0.3-41.el5

How reproducible:
   for RHEL5.0 it works, for RHEL5.1beta, it works but there is problem when 
shutdown the guest domain, each time, it gets the Zombie-guestdomain.

Steps to Reproduce:
1. Install rhel5.1 on a IA64 machine with vtx support for full virtualization
2. Start virt-manager
3. Create a fully virtulized guest and it fails to create by saying "miss 
hvmloader"
  
Actual results:


Expected results:


Additional info:
Comment 1 Lospring Liu 2007-11-12 17:13:43 EST
Created attachment 255871 [details]
The result show for my host
Comment 2 Lospring Liu 2007-11-12 17:15:43 EST
Created attachment 255901 [details]
full virtulized guest configuration window

screen shot

It used to work for rhel5.0 and rhel5.1beta
Comment 3 Lospring Liu 2007-11-13 10:37:00 EST
Found it in the supplementary disc, it is not a bug.

Note You need to log in before you can comment on or make changes to this bug.