Bug 379251 - gnome-python2-gtkmozembed blocks miro upgrade
gnome-python2-gtkmozembed blocks miro upgrade
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 20:18 EST by john bray
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: gnome-python2-extras-2.14.3-6.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 23:03:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john bray 2007-11-12 20:18:30 EST
Description of problem:
gnome-python2-gtkmozembed blocks miro upgrade.  since miro is dependent on this
package, and this package specifies one release of firefox, miro cannot be
upgraded when a new release is tied to a firefox release.  since this package is
not released concurrently with firefox.


Version-Release number of selected component (if applicable):
2.14.3-5-fc7@x86-64

How reproducible:
100%

Steps to Reproduce:
1. try to upgrade miro when firefox is installed
2.
3.
  
Actual results:
fails

Expected results:
happen

Additional info:
this package depends on a specific version of firefox.  unless it is released
with firefox, any package which depends on it can't be upgraded.  e.g. miro

is this really a firefox dependency?  or is it really something in mozilla below
firefox?  i.e. a lib that doesn't change frequently?  e.g. the gecko stuff?

there appear to be a large number of packages which depend on firefox's specific
release.  this causes really big problems every time firefox is released.
Comment 1 Matthew Barnes 2007-11-12 23:03:39 EST
An updated package is already available.
Please update to gnome-python2-extras-2.14.3-6.fc7.

Note You need to log in before you can comment on or make changes to this bug.