This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 37940 - bad ISO image?
bad ISO image?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: termcap (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-26 19:46 EDT by Ryan Hill
Modified: 2007-04-18 12:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 19:47:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Hill 2001-04-26 19:46:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

using the graphical install interface for 7.1 - i'm getting a bad install 
media or corrupt package when installing termcap-11.0.1-8.noarch.rpm from 
the ISO image.

Reproducible: Always
Steps to Reproduce:
1. Download ISO image from ftp.redhat.com
2. Burn image using Adaptec Easy CD or Nero CD-R burning software.
3. Install 7.1 using the graphical installer.

Actual Results:  After package list and dependencies are determined, 
installer will produce error message informing you that the package could 
not be installed because of bad media or a corrupt file.  Essentially, its 
failing its checksum.


Expected Results:  Installer should have installed package normally.

Going to try to download package seperately after install and see if it 
successfully installs.
Comment 1 Trond Eivind Glomsrxd 2001-04-27 17:22:46 EDT
This isn't the case with all installs I've seen, so it's specific to you[1] -
either the iso has been corrupted (check the md5sum), the media is bad or your
burning program did something wrong.

[1] If not, everyone would have had this problem. And they don't.

Note You need to log in before you can comment on or make changes to this bug.