Bug 3797 - Bug in /usr/bin/inndf in inn-2.2-9.i386.rpm
Bug in /usr/bin/inndf in inn-2.2-9.i386.rpm
Status: CLOSED DUPLICATE of bug 3154
Product: Red Hat Linux
Classification: Retired
Component: inn (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-29 07:09 EDT by m.lupp
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-30 18:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description m.lupp 1999-06-29 07:09:01 EDT
The binary '/usr/bin/inndf' should return the free space in
Kb when called with a path. But it returns ever zero ('0').

So the script 'sendbatch' doesn't work because this zero
return value.

BTW: the update from RedHat 5.2 to 6.0 doesn't work
correctly for inn if it couldn't remove the '/usr/lib/news'
directory.
Comment 1 Jeff Johnson 1999-06-30 18:23:59 EDT
*** This bug has been marked as a duplicate of 3154 ***

Note You need to log in before you can comment on or make changes to this bug.