Bug 3800 - rpm -V wish list for kernel-source RPM
Summary: rpm -V wish list for kernel-source RPM
Keywords:
Status: CLOSED DUPLICATE of bug 3802
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-29 15:43 UTC by Edward Kuns
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-29 17:11:04 UTC


Attachments (Terms of Use)

Description Edward Kuns 1999-06-29 15:43:15 UTC
rpm -V complains about many, many files in kernel-source and
kernel-headers once one has made a kernel.  A wonderful
enhancement would be to mark, somehow, all the files that
one expects to change in these rpm files.  For example, all
the ".depend" files.  I have pages and pages of "rpm -V"
complaints in kernel-headers and kernel-source.

I know this is normal behavior.  My wish is for some way to
mark files that one expects to change so rpm -V (perhaps
with some other option) won't list such files.  When using
the output of "rpm -Va" to look for system problems, it
would make life much much easier!

Comment 1 Jay Turner 1999-06-29 17:11:59 UTC
*** This bug has been marked as a duplicate of 3802 ***


Note You need to log in before you can comment on or make changes to this bug.