Bug 38051 - norwegian keymap incorrect
norwegian keymap incorrect
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-27 08:32 EDT by Andreas-Johann Ulvestad
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-27 15:03:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas-Johann Ulvestad 2001-04-27 08:32:09 EDT
It seems that in X11, the norwegian keymap is quite strange -
backspace/shift-backspace don't work correctly - they just send ^H characters.
Comment 1 Mike A. Harris 2001-04-30 04:34:04 EDT
In what application?  Give me an example of how to reproduce it, and I'll try
to fix it as best I can, or get Trond to look at it.  Bear in mind, i'm not
Norwegian.  <grin>  ...but I've been getting familiar with the keycode
tables lately so maybe I can do something for ya.
Comment 2 Andreas-Johann Ulvestad 2001-04-30 07:37:56 EDT
This is in gnome terminal - however, in rxvt, the keymap is correct.

I have now tested this on 6 different installes of RH 7.1, and all report
the same problem.
Comment 3 Andreas-Johann Ulvestad 2001-07-27 15:02:58 EDT
It seems that this is simply a problem with the GNOME Terminal default settings
in Red Hat; by enabling "Swap Delete/Backspace", everything's OK.

Note You need to log in before you can comment on or make changes to this bug.