Bug 380801 - anaconda Post Install Fails on Intel Mac Mini
Summary: anaconda Post Install Fails on Intel Mac Mini
Status: CLOSED DUPLICATE of bug 376741
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-13 19:48 UTC by Stephen Davies
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 19:49:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file & log file ( .zip format) (8.65 KB, application/octet-stream)
2007-11-13 19:48 UTC, Stephen Davies
no flags Details

Description Stephen Davies 2007-11-13 19:48:07 UTC
Description of problem:
When installing Fedora 8 (64Bit) from the Live Gnome DVD, it fails during the
post install phase. 

It is possible that this happens when anaconda is trying to install grub.

The system is a MAC Mini (Intel) 2Ghz Core Duo, 2Gb Ram, 160Gb SATA HDD.
OS/X is not installed on this system. The only O/S is Fedora

Version-Release number of selected component (if applicable):


How reproducible: Tried Twice with Fedora 8 (X64). Using Install DVD & Live DVD.
Not yes tried with 32bit release.


Steps to Reproduce:
1. Boot Live DVD
2. Click on Install to HDD 
3. partition disk to separate /boot & /

After crash, fdisk of HDD looks like this
 Device    boot Start  End     Blocks   Id    System
/dev/sda1       1      13      102416+  ee   EFI GPT
/dev/sda2      13    2102    16777216   83   Linux 
/dev/sda3  * 2102    3146     8388608    b   W95 FAT32
/dev/sda4    3146    5235    16777216    b   W95 FAT32
  
I did not set the Id etc for /dev/sda1. I set it up in 'Custom Partitions' as a
linux ext3 partition.

Actual results:


Expected results:


Additional info:

Comment 1 Stephen Davies 2007-11-13 19:48:07 UTC
Created attachment 257331 [details]
anaconda dump file & log file ( .zip format)

Comment 2 Chris Lumens 2007-11-13 19:49:51 UTC

*** This bug has been marked as a duplicate of 376741 ***


Note You need to log in before you can comment on or make changes to this bug.