Bug 38091 - netscape won't go to home page from splash screren
netscape won't go to home page from splash screren
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-27 10:07 EDT by Rex Dieter
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-01 10:22:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2001-04-27 10:07:58 EDT
RedHat Linux 6.2 (and verified for verision 7.0 too), netscape 4.77 will 
do this odd thing:
1.  Launch netscape
2.  When (and only when) netscape splash screen appears, click on "home" 
icon in netscape tool bar.
3.  Netscape will pause saying "looking up host..." at the bottom of the 
window.  It'll stay like this forever.  Netscape can/will access other 
sites by typing the URL manually, but any future attempts to go to 
the "home" site fail.

Workarounds: don't click on "home" icon when at splash screen, and all is 
well.
Comment 1 Rex Dieter 2001-05-01 10:22:51 EDT
Amendment to my point 3... I said all future attempts to go to home page fail. 
 This is not accurate, it turns out.  On further testing I found that once I 
manually go do a different website, then pressing home (or typing in the home 
URL) works again. 
Comment 2 Bill Nottingham 2002-01-23 22:28:23 EST
This won't get fixed unless Netscape themselves fix it; we don't have access to
the netscape source code.

Note You need to log in before you can comment on or make changes to this bug.