Bug 38096 - xscreensaver ignores gnomecc setting, uses random instead
xscreensaver ignores gnomecc setting, uses random instead
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-27 11:33 EDT by Yaron Minsky
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-27 15:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaron Minsky 2001-04-27 11:33:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.8.1+)
Gecko/20010426


For some reason, on one of my machines, xscreensaver always sets the
screensaver to random, no matter what I do with gnomecc.  However, when I
set gnomecc to "no screensaver", that does work.

Reproducible: Always
Steps to Reproduce:
Note that I can't reproduce this on my other machines.  So I'm not sure
what the cause is.
Comment 1 Bill Nottingham 2001-04-27 11:46:06 EDT
Do you have a ~/.xscreensaver file?
Comment 2 Yaron Minsky 2001-04-27 13:45:04 EDT
Yes indeed, and deleting appears to eliminate the problem.  Perhaps gnomecc
should check for this?  I actually thought I had tried that...

Comment 3 Bill Nottingham 2001-04-27 15:10:44 EDT
Hm, possibly. In any case, it's not really an xscreensaver problem.
Comment 4 Bill Nottingham 2001-04-27 15:11:39 EDT
(although one could argue that you should use either xscreensaver-demo or
the control-center capplet, but not both.)
Comment 5 Jonathan Blandford 2001-08-10 18:06:12 EDT
Fixed in current xscreensaver, according to Bill.

Note You need to log in before you can comment on or make changes to this bug.