Bug 38100 - sending mail to user@localhost.localdomain does not work
sending mail to user@localhost.localdomain does not work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-27 13:22 EDT by Gerald Teschl
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-27 16:24:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-04-27 13:22:49 EDT
If I send a mail to "user@localhost" it works, if I send it to
"user@localhost.localdomain"
it does not get delivered:

   ----- The following addresses had permanent fatal errors -----
user@@localhost.localdomain
    (reason: system config error)
Comment 1 Daniel Roesen 2001-04-27 16:24:46 EDT
Heh, I remember several people including Alan advocating keeping
"localhost.localdomain" because sendmail and other things would break without
it.
Comment 2 Florian La Roche 2001-05-09 09:50:10 EDT
Fixed in the sendmail-8.11.3-1 rpm I will put into rawhide today.

Thanks for the bug-report,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.