This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 381271 - smoltSendProfile returns HTTP 502 error
smoltSendProfile returns HTTP 502 error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 18:06 EST by Jared Smith
Modified: 2009-02-11 15:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 11:29:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jared Smith 2007-11-13 18:06:34 EST
Description of problem:

Whenever I run smoltSendProfile from either of my machines (one a PPC laptop,
the other an x86_64 desktop), I get an HTTP Error 502: Bad Gateway.  This also
happens from the smoltGui application as well.

Version-Release number of selected component (if applicable):

smolt-0.9.9-1.fc8
smolt-gui-0.9.9-1.fc8

How reproducible:

Every time

Steps to Reproduce:
1. run smoltSendProfile

Actual results:

HTTP 502 error

Expected results:

Having my profile actually submitted

Additional info:

This was working on my laptop with F7, so I'm guessing it's something related to
Fedora 8
Comment 1 Ricky Zhou 2007-11-23 11:29:54 EST
Thanks for your bug report.  This looks like more of a server issue on the
Fedora side (smolt has to deal with a ton of load).  With this kind of error you
should probably open a ticket at the Fedora Infrastructure Trac
(https://hosted.fedoraproject.org/projects/fedora-infrastructure/).  
Comment 2 Paul Campbell 2009-02-11 15:03:18 EST
It finally registered but should you get a different error message
with and without the -d flag

Note You need to log in before you can comment on or make changes to this bug.