This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 381391 - KDE blinks second monitor on and off on a one second interval
KDE blinks second monitor on and off on a one second interval
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 21:01 EST by Jim
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-17 09:26:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.conf (don't know if you need this, it worked fine before I updated) (1.94 KB, text/plain)
2007-11-13 21:01 EST, Jim
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 152282 None None None Never

  None (edit)
Description Jim 2007-11-13 21:01:04 EST
DESCRIPTION
I ran 'software updater' today and restarted my machine.  The second monitor
started blinking on and off at about a one second rate.

Eventually I figured out that if I end the KDE session and log in using GNOME
that everything is just fine.

It is only under KDE that the monitor blinks on and off.

VERSION: Fedora 7 (with Nov 13 updates)

HOW REPRODUCIBLE: Happens every time

HARDWARE INFORMATION

LAPTOP PC MODEL: Toshiba Satellite M45-S269

SECOND VIDEO CARD ADAPTER: I use two different VGA adapters, one at work and one
at home
   Work VGA Adapter: Targus ACP50US
   Home VGA Adapter: USB2.0VGA

Both adapters connect via USB

NOTES:
1) Everything was working fine until I ran software updater today. 
2) I have tried four different monitors and all act the same way.
3) I use two different USB-VGA adapters (see above).  KDE blinks the display the
same for either adapter.
4) If I use GNOME, everthing is just fine.
Comment 1 Jim 2007-11-13 21:01:04 EST
Created attachment 257581 [details]
xorg.conf (don't know if you need this, it worked fine before I updated)
Comment 2 Rex Dieter 2007-11-13 21:14:18 EST
Pretty wild setup and symptoms.  I'm stumpted.

Maybe take this to kde-linux ml
http://mail.kde.org/mailman/listinfo/kde-linux
or bugs.kde.org to see if anyone from upstream kde has comment?
Comment 3 Jim 2007-11-14 07:52:13 EST
I am not sure what you mean by 'wild':

1) Laptops are replacing desktops and it is very common for people to lug their
laptop home everyday to work at night after things quite down.

2) Because laptop screens are so small it is common for people to hook a second
(or even third) monitor to their laptop. 

3) Expanding laptops via USB is a widespread practice.  The Targus USB Hub that
I use is sold at both Circuit-City and Best-Buy as a cheap and convenient way of
adding an additional monitor to a laptop.

4) My xorg.conf file is rather vanilla and shouldn't be surprising to anyone who
has worked with X11 before.

The only thing 'wild' about this is the way I feel when I am trying to get work
done and my monitor is blinking on and off like Christmas tree lights.  I very
much prefer KDE over GNOME, but have to use GNOME now because KDE seems broken.

P.S.  Maybe it could be the SISUSB driver?
Comment 4 Jim 2007-11-17 09:26:48 EST
So lets close this bug and forget about it.  In resolution put something like
'brain seizure' or 'temporary stupidity' or something similar.  In any case, it
is all fixed up now.

Note You need to log in before you can comment on or make changes to this bug.