Bug 381651 - Missing packages in x86_64 DVD
Missing packages in x86_64 DVD
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 00:56 EST by Michael White
Modified: 2008-08-06 16:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 16:44:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael White 2007-11-14 00:56:42 EST
Description of problem:
There are missing packages in the x86_64 DVD for FC8.  The DVD checks out fine,
so I don't think it's an issue with my DVD.  I tried installing twice, opting to
chose to select the packages details during installation rather than afterward
(another fiasco if that's chosen - another Bugzilla).  The first time, I chose
to add some legacy libraries development & software support.  Part way through,
the installer complains about the not finding (excuse any typos)
"glibc-devel-2.7-2.86_64.rpm".  I had no choice but to reset at that point. 
After reboot, I selected the packages again, but leaving off legacy support. 
This time it pukes on "oprofile-gui-0.9.3-6fc8.x86_64.rpm".

Version-Release number of selected component (if applicable):
Fedora Core 8

How reproducible:
Install the software, but chose to select package details prior to installation.
 When selecting package details, chose legacy support.  That -should- pick up
the error concerning glibc.  I don't know what package I selected to pick up
oprofile-gui.

Steps to Reproduce:
1. Start install, but chose to select package details prior to installation.
2. When selecting package details, chose legacy support.
3. Continue the install.
  
Actual results:
Failed installation.  Must reboot.  Major frowny face.

Expected results:
Good installation.  Smiley face.

Additional info:
Comment 1 Michael White 2007-11-14 01:20:05 EST
Another point - the packages -are- there if you look at the DVD, but for some
odd reason they're not being picked up.
Comment 2 Jeremy Katz 2007-11-14 10:14:59 EST
Did you verify your media?
Comment 3 Michael White 2007-11-15 23:13:51 EST
Yes, I ran the media check before starting the install.  Also, I noticed this
problem only occurs if I chose "Fedora Extras" (or whatever the option is just
before you can select package details).  If I do not chose "Fedora Extras",
everything seems to go OK.
Comment 4 Andy Lindeberg 2008-06-03 15:12:17 EDT
Are you able to reproduce this bug in Fedora 9?

Note You need to log in before you can comment on or make changes to this bug.