Bug 3822 - Missing /usr/share/ogonkify in a2ps-4.12-2
Summary: Missing /usr/share/ogonkify in a2ps-4.12-2
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: a2ps (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 09:54 UTC by Kolar, Petr
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-16 13:59:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kolar, Petr 1999-06-30 09:54:16 UTC
It seems directory /usr/share/a2ps/ogonkify in a2ps was
moved to /usr/share/ogonkify since version 4.10.4.
Therefore /usr/share/ogonkify is missing in
a2ps-4.12-2.*.rpm, so ogonkify doesn't work properly.

Isn't it better just to use /usr/share/* in %files section
of the spec file? Users of a2ps in Emacs will not be happy
when /usr/share/emacs/* is missing too.

Comment 1 Tim Powers 1999-08-05 18:42:59 UTC
Thanks for the report. I have fixed this lfor the next release.

Also, instead of doing /usr/share/* I feel a bit more comfortable with
being explicit when identifying files in a dir shared by other apps,
so it will be /usr/share/emacs/foo/foo/bar for each that are there.

Tim


Note You need to log in before you can comment on or make changes to this bug.