Bug 38225 - autorun doesn't work
Summary: autorun doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: magicdev   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-28 23:55 UTC by Rodary Jacques
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 15:04:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rodary Jacques 2001-04-28 23:55:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [fr] (X11; U; Linux 2.4.3-smp i686)


autorun doesn't work since I updated  1)glibc to 2.2.12 2)rpm to
4.0.2-7x.Idon't know which one is relevant, but I would say rpm.

Reproducible: Always
Steps to Reproduce:
1.Boot with any kernel
2.Start X window (with gnome)
3.Insert a data or an audio CD
	

Actual Results:  nothing

Expected Results:  gtcd starts the audio CD, or mc list the data CD

Comment 1 Harald Hoyer 2001-05-02 09:14:40 UTC
Because of step 2, I think this belongs to magicdev


Comment 2 Rodary Jacques 2001-05-02 11:33:39 UTC
 When I query autorun  *AND* magicdev packages with "rpm -qR <package>", I get
"rpmlib(CompressedFileNames) <= 3.0.4-1". That's why I believe the issue has
something to do with rpm-4.0.2-7x

Comment 3 Rodary Jacques 2001-05-02 11:57:14 UTC
"rpm -qR rpm" gives the same message (rpmlib(CompressedFileNames) <= 3.0.4-1),
so it can't be that. Sorry! But what can it be?

Comment 4 Owen Taylor 2001-05-02 15:04:32 UTC
I don't think this has anything to do with rpm and probably not glibc.

Can you provide more information about your system (is this a Red Hat
6.2 or 7.0 system?).

Also, what is the result of rpm -q magicdev.

If you start the GNOME control center, and select "CD properties",
do the options you want show as enabled?

Does 'ps auxwww | grep magicdev' show that magicdev is running?

If not, what happens if you start magicdev from the command line -
do things work then?

Comment 5 Rodary Jacques 2001-05-03 21:04:00 UTC
 I upgraded magicdev  to "magicdev-0.3.5-3" from redhat-7.1 and  everything is
OK . But I would be very interested to understand. The only clue I can add  is
that  my problem's start was when I ejected the CD without unmounting it.


Note You need to log in before you can comment on or make changes to this bug.