Bug 3825 - Netscape cannot contact any host using sprint DSL
Summary: Netscape cannot contact any host using sprint DSL
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 14:19 UTC by oa2m
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-29 16:45:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description oa2m 1999-06-30 14:19:37 UTC
The netscape browser cannot contact any hostname (or IP)
It just sits there spining its wheels.
Mail works fine. both POP and IMAP and you can
access local files on computer. .... This one is weird!
Telnet and FTP also work fine!
I have be able to duplicate this problem on two different
machines with different IPs at different locations, both
using sprints DSL in charlottesville VA.

Comment 1 Bill Nottingham 1999-06-30 14:57:59 UTC
Do you have any proxy settings set?

Does it give any errors that the hostname doesn't resolve,
or does it just hang?

Comment 2 oa2m 1999-06-30 19:13:59 UTC
No I dont have any proxy setting.

It just hangs and never comes back with a message that it cannt
resolve. You can click on the stop button and try again but the
same thing happens.

My system is a dual boot one and netscape works fine with NT.

Comment 3 Bill Nottingham 1999-07-01 14:54:59 UTC
What does 'netstat -n --tcp' say if you try to connect to,
say, www.redhat.com?

Comment 4 Michael K. Johnson 1999-07-29 16:45:59 UTC
Closing because no response in three weeks.  Re-open only with
requested information, thanks!


Note You need to log in before you can comment on or make changes to this bug.