Bug 382611 - slabtop error: fopen /proc/slabinfo: No such file or directory. should use /sys/slab
slabtop error: fopen /proc/slabinfo: No such file or directory. should use /s...
Status: CLOSED DUPLICATE of bug 299311
Product: Fedora
Classification: Fedora
Component: procps (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Tomas Smetana
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 10:19 EST by Luigi Tarenga
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 14:15:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luigi Tarenga 2007-11-14 10:19:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.8) Gecko/20071030 Fedora/2.0.0.8-2.fc8 Firefox/2.0.0.8

Description of problem:
executing slabtop without parameter the program exit with errors.


Version-Release number of selected component (if applicable):
procps-3.2.7-17.fc8

How reproducible:
Always


Steps to Reproduce:
1. in a terminal run "slabtop"
2. look at the error


Actual Results:
slabtop exit with errors

Expected Results:
the program should print slab information

Additional info:
the file /proc/slabinfo does not exist.
the program should be removed or updated with the new
/sys/slab tree
Comment 1 Tomas Smetana 2007-11-14 14:15:49 EST

*** This bug has been marked as a duplicate of 299311 ***

Note You need to log in before you can comment on or make changes to this bug.